Trouble installing deeppavlop

From Debian 9.x, when i issue
python3 -m pip install deeppavlov

It fails with below message:
Using cached
Collecting fastapi==0.38.1 (from deeppavlov)
Could not find a version that satisfies the requirement fastapi==0.38.1 (from deeppavlov) (from versions: )
No matching distribution found for fastapi==0.38.1 (from deeppavlov)

Pls help

Hi @KG_KG,
What version of Python do you use?

python3 --version

Python 3.5.3

DeepPavlov does not support Python 3.5, but should work fine on 3.6 and 3.7 versions.

This solves. Thanks. Case is closed.